Skocz do zawartości
YuGi*

SteamService zużywa 25% procesora :(((

Rekomendowane odpowiedzi

Siema.

Tak jak w tytule, mam problem z SteamService.exe, a mianowicie zużywa mi on 25% procesora podczas gdy wejdę w dowolną grę (oczywiście ze steama). No i mam z tym fantem ogromny problem, ponieważ przez to wydajność zmniejsza się o 40-50 klatek i komputer robi się strasznie głośny...

Także poszukuję tutaj pomocy, od razu zaznaczę, że jedynymi rzeczami jakie próbowałem zrobić, aby ten problem rozwiązać były kolejno: 

  • Zaktualizowanie sterownika do płyty głównej a mianowicie chipsetu (Do procesora AMD).
  • Wyłączenie strumieniowania oraz transmitowania gier z poziomu ustawień steama.

Tutaj podrzucam screena, aby pokazać jak to wygląda:

P1VO8Na.png

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyłącz nakładkę w grze (Steam>Ustawienia>Ustawienia w grze (czy jakoś tak)) i po włączeniu gry odpalasz menedżera zadań i zamykasz SteamService.exe. Powinno pomóc :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tu żadnego problemu nie ma. Wina procesora. Jaki masz procesor?

  • Zmieszany 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ta żadnego problemu nie ma chuj, że ten "problem" miała już chyba połowa świata + wcześniej wszystko działało normalnie po ostatniej aktualizacji steama coś się zwaliło ;/

A co do procesora to mam:  AMD FX 4170  Quad-Core 4.2 GHz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, YuGi* napisał:

Ta żadnego problemu nie ma chuj, że ten "problem" miała już chyba połowa świata + wcześniej wszystko działało normalnie po ostatniej aktualizacji steama coś się zwaliło ;/

A co do procesora to mam:  AMD FX 4170  Quad-Core 4.2 GHz

W sumie 25% zużycia procesora to nie jest dużo.

Spróbuj coś z tego: http://steamcommunity.com/sharedfiles/filedetails/?id=203342675

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pobierz apkę do monitorowania zużycia procesora i daj steamservice najniższy priorytet

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na starym komputerze miałem ten problem wiele razy, powracał średnio co kilka miesięcy a dziwne było że znikał sam po jakimś czasie, może po jakimś czasie ci ten problem zniknie tak jak mi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak więc dogrzebałem się do pewnego tematu na steam: https://steamcommunity.com/discussions/forum/1/357288572123426292/?ctp=2, na którym wzorując się najprawdopodobniej naprawiłem ten problem. Musiałem pobrać jakiś specjalny program do sprawdzania sterowników, ze strony AMD, który wykrył dokładnie co jest przestarzałe i wymienił na najnowsze. Problem nie powrócił w ciągu całej tej doby, zobaczymy jak będzie jutro.

Tutaj link do miejsca w którym można ten program pobrać, może komuś się przyda w przyszłości.

http://support.amd.com/en-us/download

Z góry dziękuję wszystkim za chęć pomocy :P

P.S: Z tego linku pobierajcie ten program tylko wtedy kiedy macie procesor od AMD, jeżeli macie z intela to analogicznie musicie znaleźć odpowiednik tego programu na OFICJALNEJ stronie Intela bądź producenta płyty głównej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ehh... jednak to nie rozwiązało mojego problemu ;/. O dziwo zaktualizowanie sterowników tym programem pomogło tylko na jeden dzień :(

Czekam na dalsze propozycje >:(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro aktualizacja sterowników pomaga  na jeden dzień, to po prostu codziennie je aktualizuj :kappa:.

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, MuDzYnMoNsTer napisał:

Skoro aktualizacja sterowników pomaga  na jeden dzień, to po prostu codziennie je aktualizuj :kappa:.

Taaa, sam na to wpadłem tylko codziennie nie wydają nowych :kappa:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Nawet format systemu nie pomógł...

Pomocy...   >:(

  • Smutny 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Wyłączyłem nakładkę steam w grze
  • Wyłączyłem transmitowanie w ustawieniach steam'a
  • Ustawiłem dla SteamService.exe najniższy priorytet

Nie pomogło...

Podbijam, może ktoś w końcu znajdzie rozwiązanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napisz na jakimś forum z jakimiś problemami, tak mi ktoś chyba szybciej pomoże.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sorry, ale nie wiem jak Ci pomóc :/

  • Smutny 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstalowanie najnowszej wersji BIOSU pomogło, problem nie wrócił przez cały ten tydzień. Dziękuję wszystkim za wszelką próbę pomocy.

 

Temat do zamknięcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.